JSON Web Token (JWT) — RFC 7519 / RFC 7518 / RFC 8725 / RFC 9068 for Node.js 22+. sign / verify / decode / peek, tokenPair (access + refresh) with reuse detection, blacklist store (memory / redis / custom), claims validation (exp / nbf / iat / iss / aud /
Cross-referenced across 55 tracked directories
#8871
Popularity Rank
1 / 55
Listed In
Emerging
Adoption Stage
7/18/2026
First Seen
Recently added to the ecosystem
GitHub Actions
Forked from https://github.com/OpenRouterTeam/ai-sdk-provider
Magniv
PromptLayer is a platform for prompt engineering and tracks your LLM requests.
GitHub Actions
The [OpenRouter](https://openrouter.ai/) provider for the [Vercel AI SDK](https://sdk.vercel.ai/docs) gives access to over 300 large language models on the OpenRouter chat and completion APIs.
...more