Barndoor AI
Organization@barndoor-ai
Complete visibility and control over how AI accesses your enterprise data
2
Published Tools
3
Total Stars
0
Weekly Downloads
7
GitHub Followers
12
Public Repos
100/100
Avg Security
Published Tools
2 MCP Serversacross 2 categoriesbarndoor-infra
A
TypeScript/JavaScript client for the Barndoor Platform API
MCP ServerAI Framework
21 dir
barndoor-ai
MCP OAuth compliance test suite — validates remote MCP servers against the MCP authorization spec (RFC 9728, RFC 8414, RFC 7591, OAuth 2.1)
...moreMCP Serversecurity
11 dir