>_Skillful
Need help with advanced AI agent engineering?Contact FirmAdapt
gazzadownunder

gazzadownunder

@gazzadownunder

On GitHub since October 2017

6

Published Tools

4

Total Stars

43

Weekly Downloads

1

GitHub Followers

17

Public Repos

100/100

Avg Security

Published Tools

6 MCP Serversacross 2 categories

gazzadownunder

Web-based tool for testing MCP server OAuth compliance with RFC 9728, RFC 8414, RFC 7591, and OAuth 2.1

MCP Serveruncategorised
41 dir

REST API delegation module for FastMCP OAuth framework - HTTP/JSON API integration with token exchange support

MCP Serveruncategorised
8/wk2 dirs

Kerberos delegation module for FastMCP OAuth framework - Windows Kerberos Constrained Delegation support

MCP Serveruncategorised
7/wk1 dir

SQL delegation module for FastMCP OAuth framework - PostgreSQL and SQL Server support

MCP Serveruncategorised
8/wk1 dir

gazzadownunder

Modular OAuth 2.1 authentication and delegation framework for FastMCP with pluggable delegation modules

MCP Serveruncategorised
20/wk1 dir

gazzadownunder

Web-based tool for testing MCP server OAuth compliance with RFC 9728, RFC 8414, RFC 7591, and OAuth 2.1

MCP ServerAI Tool
1 dir