>_Skillful
Need help with advanced AI agent engineering?Contact FirmAdapt
Soner

Soner

@shyim

@shopware Germany shyim.me@shyim97 On GitHub since December 2013

4

Published Tools

36

Total Stars

0

Weekly Downloads

524

GitHub Followers

342

Public Repos

Published Tools

2 MCP Servers2 Skillsacross 2 categories

A Model Context Protocol (MCP) server that provides AI assistants with direct access to Shopware's Admin API for product management tasks.

...more
MCP ServerAI Tool
251 dir

Provides Shopware Storefront Utilities as Typescript

SkillAI Tool
61 dir

Multi-tenant Garmin Connect MCP server on Cloudflare Workers. Hosted at https://garmin.shyim.de/mcp

MCP Serveruncategorised
31 dir

RFC-2822, RFC-2045 and RFC-2049 compliant zero dependency raw email message generator.

SkillAI Tool
21 dir