>_Skillful
Need help with advanced AI agent engineering?Contact FirmAdapt
SwaggerExpert

SwaggerExpert

Organization

@swaggerexpert

Extensions and libraries enhancing the Swagger ecosystem

swaggerexpert.com/@swaggerexpert On GitHub since June 2024

7

Published Tools

24

Total Stars

1,258,764

Weekly Downloads

10

GitHub Followers

19

Public Repos

100/100

Avg Security

Published Tools

7 Skillsacross 1 category

Arazzo Runtime expressions parser, validator and extractor.

SkillAI Tool
51 dir

RCF 6901 implementation of JSON Pointer

SkillAI Tool
51 dir

RFC 9535 implementation of JSONPath

SkillAI Tool
51 dir

OpenAPI Server URL templating parser, validator and substitution mechanism.

SkillAI Tool
41.3M/wk1 dir

OpenAPI Path Templating parser, validator, resolver and matcher.

SkillAI Tool
31 dir

RFC 6265 compliant cookie parser, validator and serializer.

SkillAI Tool
11 dir

RFC 9110 media type and media range parser, validator and matcher.

SkillAI Tool
11 dir